Blog

ExtJS2.2 and Ext.ux.Livegrid

Posted by:

Now that Ext 2.2 is here, changes in its API will prevent Ext.ux.Livegrid from working with it. There are already patches posted over at the Ext forums (thanks to nctag!), but the official release that makes Ext.ux.Livegrid work with Ext 2.2 is scheduled for the 0.2 release. The latest “stable” release is 0.1.2 but make sure you get the source out of the trunk, since the component is still beta and minor fixes occur frequently.

2


About the Author

Thorsten is the author of the conjoon open source project and the Ext.ux.Livegrid component. In this blog he writes more or less frequently about his current projects and web development in general.

Discussion

  1. David  September 18, 2008

    Hello,

    Which version of Ext do I need to use Ext.ux.Livegrid?

    Best regards,
    David

    (reply)
  2. admin  September 18, 2008

    Hey David,

    V0.2 supports only Ext 2.1. Support for 2.2 was postponed to 0.3.

    Anyway, you’ll find on the Ext forums user contributed patches that will allow Ext 2.2 to work with the current version.

    (reply)

Add a Comment


Refresh